2 users online | 2 Guests and 0 Registered

Can I mix Moab and TORQUE versions?


Issue: Can I mix Moab and TORQUE versions?


Solution:

The short answer to this question is yes. Moab communicates with TORQUE over an API that has stayed fairly unchanged over major releases. With that said we only recommend that you run code no older then 1 revision behind. In the case of major releases we recommend that you not stary on older versions.

Keep in mind that our products do have a EOL (End of Life) and EOSL (End of Support Life). This table can be viewed at the following link.

http://www.adaptivecomputing.com/eol-policy/


Example:

For example you could run the following setup with the undertanding that you should upgrade TORQUE to 6.0. Adaptive Computing will support you over the upgrade period.

Moab 9.0 over TORQUE 5.1.x

Although it is possible to run older versions under Moab it would not be recommended or supported.

Moab 9.0 over TORQUE 4.x. 

 

Tags: older versions
Last update:
2016-08-09 22:17
Author:
Jason Booth
Revision:
1.0
Average rating:0 (0 Votes)

You cannot comment on this entry

Chuck Norris has counted to infinity. Twice.

Records in this category

Tags